Chat

Author Topic: Kyllä, Paljon kysytty, mutten löydä vastausta.. Helppii  (Read 2680 times)

0 Members and 1 Guest are viewing this topic.

Nimimerkki

  • Posts: 7
  • ~
    • View Profile
Kyllä, Paljon kysytty, mutten löydä vastausta.. Helppii
« on: October 06, 2012, 22:57:56 »
Eli, moninpelissä se jää ''Etsitään Palvelimia...'' kohtaan, ja kun pitäs saada moninpeli luotua kaverin kanssa vaikkapa yksityinen niin se näyttää että osoitteessa ei ole verkkopeliä. Kaikki modeemi ja palomuurijutut katottu + f-securestakin annettu oikeudet, mut mut ei toimi.. HELP!


Edit: Ei auttanut edes päivittäminen F-Secure Internet Security 2013 ohjelmistoon :( Jos vaan joku kertois, kyllä se se ctrl+c ja ctrl+v tsydeemi netin kautta toimii, muttei verkkopelien luonti tai julkiset listat.. Nyt jos joku fiksu neuvois

Christa: Ainut ongelma on siinä että nettiyhteys katoaa, ja on siis kiinteä soneran verkko.. Kyllä se nyt alkaa hakemaan listoja eikä jää Etsitään palvelimia kohtaan :O Ja purkin ns. asetussivuilla kyseinen on määritetty itse purkille :o
« Last Edit: October 08, 2012, 14:49:09 by RedArrow »
:)

ChristaNou

  • Posts: 54
    • View Profile
    • Team Roto - Kaikki on voitettavissa.
Vs: Kyllä, Paljon kysytty, mutten löydä vastausta.. Helppii
« Reply #1 on: October 08, 2012, 06:31:11 »
Onko 4G tikku? Aikamme kun sen kanssa tapeltiin, niin piti päästä sen mokkulin sisään ja käydä se reijittämässä, että päästää PP2 tulevan liikenteen läpi. (Pitää olla reitittävä mokkula, perus 4G-tikulla ei onnistu).
Ja 2. vaihda Avastiin, kevyempi ja tarkempi ja parempi :D

Soneran liittymä? Operaattori estää hostaamisen. DNA? TCP portti pitää käydä vaihtamassa 500. Deena on blokannu kaikki muut TCP portit umpeen, paitsi sen 500 ja PP2 toimii myös 500 portilla. Ootko sallinut palomuurista myös portit auki 500+4500? Jos vista, niin nekin pitää käydä rämpimässä auki.

Hostaavan koneen sisäisen IP-osotteen,IPV4, pitää olla .100 loppunen (example 192.168.0.100), käy kattoo CMD:stä/komentorivistä: ipconfig ja varmista, että sisäinen IP on .100 loppunen, jos ei ole niin se pitää muuttaa niin, että sun kone on se .100 loppunen.. Ja sit julkinen IP osote käytössä, ei salattu. Meillä tulostin otti reitittimestä ittelleen aina tuon .100, niin piti sit käydä pakottamassa sinne kiinteeks hostikoneelle toi .100 -loppunen.
« Last Edit: October 08, 2012, 06:40:38 by Christa »

"Kilpailuhenkee kun haluun olla parempi, mut' välillä vedän henkee ja osaan sanoo anteeksi"

 



center>