Chat

Author Topic: Info koskien Win2000 ja muita vanhoja käyttöjärjestelmiä  (Read 6080 times)

0 Members and 1 Guest are viewing this topic.

Mikko_-Procyon-

  • Veronkiertäjä
  • Mikkonator
  • *****
  • Posts: 5157
  • Ei tunnu missään!
    • View Profile
    • Propilkki 2
Microsoft on itse lopettanut kääntäjässään tuen vanhoilta käyttiksiltä, eli win2000, 95, 98 ja XP jossa ei ole service pack 2:sta.Tuosta siis johtuu ettei nykyinen versio toimi näissä vanhemmissa koneissa. Vanhaan kääntäjään ei palata, ja montaa eri versiota ei ruveta tekemään, eli niitä ei tueta enää jatkossa. Näitä on loppujen lopuksi todella vähän enää käytössä.
 
Pilkin versio 0.91 on viimeinen, joka on Borlandilla tehty ja toimii vanhoissa käyttiksissä.

Tällä hetkellä 0.9 versio löytyy vielä täältä:

http://koti.mbnet.fi/jessenic/download/propilkki/v0.9/18tfa72/P2Installer_v0.9.exe
 
Ja päivitys 0.91 päivitys löytyy:

http://www.kalassa.net/propilkki2/P2Updater_v0.91.exe
Henri Poincare: "Tiede on faktoja; aivan kuten talot tehdään kivistä on tiede tehty faktoista; mutta kivikasa ei ole talo eikä kokoelma faktoja ole välttämättä tiedettä."

http://kalassa.net/mikkoprocyon/

 



center>